Archiva

Archiva - the Maven repository manager.
1234 ... 174
Topics (6080)
Replies Last Post Views Sub Forum
Archiva Repository server by Martin Stockhammer-3
1
by Olivier Lamy
Developer
[jira] [Commented] (MRM-1978) Compatibility with JDK 9 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Created] (MRM-1978) Compatibility with JDK 9 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Updated] (MRM-1944) Unable to deploy on wildfly 10 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Resolved] (MRM-1090) Search returns too many results by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Resolved] (MRM-1862) Can't login as admin after upgrade from 1.3.5 to 2.1.1 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Resolved] (MRM-1917) REST API doesn't work the second time with v=LATEST by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Resolved] (MRM-1969) admin account locked on Archiva UI, unable to create a new user by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Assigned] (MRM-1977) Uploading artifacts does nothing. Progress bar goes back at the end. No error message. by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Commented] (MRM-1977) Uploading artifacts does nothing. Progress bar goes back at the end. No error message. by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Commented] (MRM-1944) Unable to deploy on wildfly 10 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Commented] (MRM-1944) Unable to deploy on wildfly 10 by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Updated] (MRM-1977) Uploading artifacts does nothing. Progress bar goes back at the end. No error message. by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Created] (MRM-1977) Uploading artifacts does nothing. Progress bar goes back at the end. No error message. by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
ApacheCon current-event banner by Piergiorgio Lucidi
1
by Eric Barboni-3
Developer
[jira] [Resolved] (MRM-1976) Java 9 Support - java.xml.bind by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Commented] (MRM-1976) Java 9 Support - java.xml.bind by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Created] (MRM-1976) Java 9 Support - java.xml.bind by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
Unable to parse metadata by Matthew Broadhead
1
by Matthew Broadhead
User
Moving redback-components to git by Martin Stockhammer-3
10
by Olivier Lamy
Developer
[jira] [Commented] (MRM-1964) Refactor repository api by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Created] (MRM-1975) Move archiva site (and redback) to gitbox by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Created] (MRM-1974) Move archiva parent project to gitbox by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Resolved] (MRM-1973) Move Redback Components to gitbox by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Reopened] (MRM-1973) Move Redback Components to gitbox by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Resolved] (MRM-1973) Move Redback Components to gitbox by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Commented] (MRM-1973) Move Redback Components to gitbox by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Created] (MRM-1973) Move Redback Components to gitbox by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
Archiva Repository Server Slow by Martin Stockhammer-3
1
by Olivier Lamy
Developer
Moving to apache gitbox? by Olivier Lamy
13
by Olivier Lamy
Developer
Problems with REST API getting artifacts. by Maury Hammel
2
by Maury Hammel
User
Rest API Download sha1 by Alex Koon
0
by Alex Koon
User
archiva 2.2.3 standalone Windows 2016 Server problems by Richard Coleman
0
by Richard Coleman
User
[jira] [Created] (MRM-1972) Stored XSS in Web UI Organization Name by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
[jira] [Commented] (MRM-1971) Problem to autenticate on LDAP by JIRA jira@apache.org
0
by JIRA jira@apache.org
Issues
1234 ... 174